bcm53xx: use default SUPPORTED_DEVICES for Meraki MR32
[openwrt/openwrt.git] / target / linux / bcm53xx / image / Makefile
index 00141118a166654c01b0984896d14ab3bf9183ea..90343b1e8811a92717fb4de4d8b845a66d3d866f 100644 (file)
@@ -335,10 +335,8 @@ define Device/meraki_mr32
        pad-to 10362880
   KERNEL := kernel-bin | fit none $$(DTS_DIR)/$$(DEVICE_DTS).dtb
   IMAGES := sysupgrade.bin
-  IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
-
 # Currently the only device that uses the new image check
-  SUPPORTED_DEVICES := meraki,mr32
+  IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
 
 # The loader is specifically looking for fdt@2:
 # [    3.190000] find_itb_subimage: error finding fdt@2: FDT_ERR_NOTFOUND