add descriptions to the broadcom target profiles and export them to the target metada...
[openwrt/openwrt.git] / target / linux / brcm-2.6 / Makefile
index 0a2575913d44f6f3e3c927d26db5351ea5ec7f9f..0d5533194eca499854e7189cdc272d15161cd3c5 100644 (file)
@@ -23,12 +23,20 @@ define Profile/Atheros
   NAME:=Atheros WiFi (default)
   PACKAGES:=kmod-madwifi
 endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
 $(eval $(call Profile,Atheros))
 
 define Profile/None
   NAME:=No WiFi
   PACKAGES:=
 endef
+
+define Profile/None/Description
+       Package set without WiFi support
+endef
 $(eval $(call Profile,None))
 
 $(eval $(call BuildKernel))