fix and make usable kmod-pcmcia-rsrc
[openwrt/openwrt.git] / target / linux / brcm63xx / modules.mk
index 845fb644a76963784a284e89fe7b31bd1b47cd2c..e48d298bf0fc00d95aab8cceefd4a2809941d685 100644 (file)
@@ -24,7 +24,7 @@ $(eval $(call KernelPackage,bcm63xx-spi))
 define KernelPackage/pcmcia-bcm63xx
   SUBMENU:=$(PCMCIA_MENU)
   TITLE:=Broadcom BCM63xx PCMCIA support
-  DEPENDS:=@TARGET_brcm63xx kmod-pcmcia-core
+  DEPENDS:=@TARGET_brcm63xx +kmod-pcmcia-rsrc
   KCONFIG:=CONFIG_PCMCIA_BCM63XX
   FILES:=$(LINUX_DIR)/drivers/pcmcia/bcm63xx_pcmcia.ko
   AUTOLOAD:=$(call AutoLoad,41,bcm63xx_pcmcia)