bcm63xx: split into two subtargets, generic and SMP
[openwrt/openwrt.git] / target / linux / brcm63xx / smp / profiles / 102-Atheros.mk
diff --git a/target/linux/brcm63xx/smp/profiles/102-Atheros.mk b/target/linux/brcm63xx/smp/profiles/102-Atheros.mk
new file mode 100644 (file)
index 0000000..b214185
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-ath5k kmod-ath9k wpad-mini
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+