kernel: split patches folder up into backport, pending and hack folders
[openwrt/openwrt.git] / target / linux / generic / patches-4.4 / 729-phy-tantos.patch
diff --git a/target/linux/generic/patches-4.4/729-phy-tantos.patch b/target/linux/generic/patches-4.4/729-phy-tantos.patch
deleted file mode 100644 (file)
index 3f18c83..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
---- a/drivers/net/phy/Kconfig
-+++ b/drivers/net/phy/Kconfig
-@@ -336,3 +336,8 @@ endif # PHYLIB
- config MICREL_KS8995MA
-       tristate "Micrel KS8995MA 5-ports 10/100 managed Ethernet switch"
-       depends on SPI
-+
-+config PSB6970_PHY
-+      tristate "Lantiq XWAY Tantos (PSB6970) Ethernet switch"
-+      select SWCONFIG
-+      select ETHERNET_PACKET_MANGLE
---- a/drivers/net/phy/Makefile
-+++ b/drivers/net/phy/Makefile
-@@ -34,6 +34,7 @@ obj-$(CONFIG_RTL8366RB_PHY)  += rtl8366rb
- obj-$(CONFIG_RTL8367_PHY)     += rtl8367.o
- obj-$(CONFIG_RTL8367B_PHY)    += rtl8367b.o
- obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
-+obj-$(CONFIG_PSB6970_PHY)     += psb6970.o
- obj-$(CONFIG_FIXED_PHY)               += fixed_phy.o
- obj-$(CONFIG_MDIO_BITBANG)    += mdio-bitbang.o
- obj-$(CONFIG_MDIO_GPIO)               += mdio-gpio.o