build: replace uses of OpenWrt with $(VERSION_DIST)
[openwrt/openwrt.git] / target / linux / lantiq / image / Makefile
index dcd0c710d10e41be58fdf17152c92f2fbf645b26..2e8eccf5ac6d0da49b2d96ea3505b552ae2f69a7 100644 (file)
@@ -39,7 +39,7 @@ endef
 
 define Build/fullimage
        mkimage -A mips -O linux -C lzma -T filesystem -a 0x00  \
-               -e 0x00 -n 'OpenWrt RootFS' \
+               -e 0x00 -n '$(VERSION_DIST) RootFS' \
                -d $(IMAGE_ROOTFS) $(IMAGE_ROOTFS).new
 
        cat $(IMAGE_KERNEL) $(IMAGE_ROOTFS).new > $@.tmp