merge: targets: update image generation and targets
[openwrt/openwrt.git] / target / linux / lantiq / image / Makefile
index 9326c62d422c0489c4b6d683ac545fa4c9edb506..f6795ee61a24d4dc602419a34b2d5b1437e745ce 100644 (file)
@@ -39,7 +39,7 @@ endef
 
 define Build/fullimage
        mkimage -A mips -O linux -C lzma -T filesystem -a 0x00  \
-               -e 0x00 -n 'LEDE RootFS' \
+               -e 0x00 -n 'OpenWrt RootFS' \
                -d $(IMAGE_ROOTFS) $(IMAGE_ROOTFS).new
 
        cat $(IMAGE_KERNEL) $(IMAGE_ROOTFS).new > $@.tmp