* add gigasx76x update
[openwrt/openwrt.git] / target / linux / lantiq / patches-2.6.39 / 410-spi2.patch
index ee07188ed20ff9a15633f34766fb65e93c8b2c80..f84aa9fb8c7ded7fcf37ff3243e21be6522f3029 100644 (file)
@@ -10,7 +10,7 @@ Signed-off-by: Daniel Schwierzeck <daniel.schwierzeck@googlemail.com>
 
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -193,6 +193,14 @@
+@@ -193,6 +193,14 @@ config SPI_IMX
          This enables using the Freescale i.MX SPI controllers in master
          mode.
  
@@ -27,7 +27,7 @@ Signed-off-by: Daniel Schwierzeck <daniel.schwierzeck@googlemail.com>
        depends on PARPORT && EXPERIMENTAL
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -26,6 +26,7 @@
+@@ -26,6 +26,7 @@ obj-$(CONFIG_SPI_EP93XX)             += ep93xx_spi.
  obj-$(CONFIG_SPI_GPIO)                        += spi_gpio.o
  obj-$(CONFIG_SPI_GPIO_OLD)            += spi_gpio_old.o
  obj-$(CONFIG_SPI_IMX)                 += spi_imx.o