build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / mpc85xx / Makefile
index efd48d7d41cc3d93fd60dde2cf6c7bd0e2996d46..7f986452c557c26873dfe4e9a3249c87875517ca 100644 (file)
@@ -16,6 +16,10 @@ SUBTARGETS=generic p1020
 
 KERNEL_PATCHVER:=4.4
 
+define Target/Description
+       Build images for the Freescale MPC85xx based boards.
+endef
+
 include $(INCLUDE_DIR)/target.mk
 
 KERNEL_IMAGES := zImage
@@ -27,8 +31,4 @@ DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
        kmod-leds-gpio swconfig kmod-ath9k wpad-mini
 
-define Target/Description
-       Build images for the Freescale MPC85xx based boards.
-endef
-
 $(eval $(call BuildTarget))