mpc85xx: use new build code style
[openwrt/openwrt.git] / target / linux / mpc85xx / generic / profiles / 00-default.mk
diff --git a/target/linux/mpc85xx/generic/profiles/00-default.mk b/target/linux/mpc85xx/generic/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..67507ac
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+  NAME:=Default Profile
+  PRIORITY:=1
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most MPC85xx boards.
+endef
+
+$(eval $(call Profile,Default))