mxs: adopt SD card generation to fixed U-Boot path
[openwrt/openwrt.git] / target / linux / mxs / image / Makefile
index 256d4e663dab34ad394846159300b5f7f0a82e8e..7e6a1a000cd30fbd9b405f3c54ea0236979cc55b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2013 OpenWrt.org
+# Copyright (C) 2013-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -57,7 +57,7 @@ define Image/Build/SDCard
                $(KDIR)/root.$(1) \
                $(CONFIG_MXS_SD_BOOT_PARTSIZE) \
                $(CONFIG_TARGET_ROOTFS_PARTSIZE) \
-               $(BIN_DIR)/uboot-mxs-$(3).sb
+               $(BIN_DIR)/uboot-mxs-$(3)/uboot-mxs-$(3).sb
 endef
 
 define Image/Build/Profile/olinuxino-maxi