mxs: bump kernel to 3.12 - remove DCP patch as it's in mainline now (dts patch will...
[openwrt/openwrt.git] / target / linux / mxs / modules.mk
index 90967391f06a01e6389103b0a3a7726c5c54deac..0cd900ba77cf9f5c635ea360227af012f1164246 100644 (file)
@@ -37,8 +37,9 @@ define KernelPackage/usb-chipidea-imx
     TITLE:=Support for ChipIdea controllers on Freescale i.MX SoCs
     DEPENDS:=+kmod-usb-chipidea @TARGET_mxs
     FILES:= \
-       $(LINUX_DIR)/drivers/usb/chipidea/ci13xxx_imx.ko
-    AUTOLOAD:=$(call AutoLoad,52,ci13xxx_imx,1)
+       $(LINUX_DIR)/drivers/usb/chipidea/ci_hdrc_imx.ko \
+       $(LINUX_DIR)/drivers/usb/chipidea/usbmisc_imx.ko
+    AUTOLOAD:=$(call AutoLoad,52,usbmisc_imx ci_hdrc_imx,1)
     $(call AddDepends/usb)
 endef