mxs: add i2c and spi packages to profiles
[openwrt/openwrt.git] / target / linux / mxs / profiles / 02-olinuxino-maxi.mk
index 40a800e25b48f2e7d6028f1777e2ccffe156bef2..7885d1f0a38f1bcce10cd2d928d3fde5244f96d9 100644 (file)
@@ -10,7 +10,8 @@ define Profile/olinuxino-maxi
   PACKAGES += imx-bootlets uboot-mxs-mx23_olinuxino \
          kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
          kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
-         kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc kmod-crypto-hw-dcp
+         kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc kmod-crypto-hw-dcp \
+         kmod-i2c-mxs kmod-spi-mxs
 endef
 
 define Profile/olinuxino-maxi/Description