octeontx: add default packages for on-board devices
[openwrt/openwrt.git] / target / linux / octeontx / Makefile
index 5260291d05042bf3e1169359c95de83e8e54b1a0..25096c90ba96819b8612d83fd8d89c24b10c5c3b 100644 (file)
@@ -20,4 +20,8 @@ include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:=Image
 
+DEFAULT_PACKAGES += kmod-hwmon-gsc kmod-leds-gpio kmod-pps-gpio \
+                   kmod-gpio-button-hotplug kmod-input-evdev kmod-rtc-ds1672 \
+                   kmod-can kmod-can-mcp251x
+
 $(eval $(call BuildTarget))