pxcab: R.I.P.
[openwrt/openwrt.git] / target / linux / pxcab / image / Makefile
diff --git a/target/linux/pxcab/image/Makefile b/target/linux/pxcab/image/Makefile
deleted file mode 100644 (file)
index b2e08f0..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2007-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/Prepare
-       cp $(LINUX_DIR)/arch/powerpc/boot/zImage $(KDIR)/zImage
-endef
-
-define Image/BuildKernel
-       mkdir -p $(BIN_DIR)
-       cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
-       cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
-endef
-
-$(eval $(call BuildImage))