move files to files-3.7
[openwrt/openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / Makefile
diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile b/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile
deleted file mode 100644 (file)
index 47e9ce5..0000000
+++ /dev/null
@@ -1,56 +0,0 @@
-#
-# Makefile for the Ralink RT305x SoC specific parts of the kernel
-#
-# Copyright (C) 2009-2011 Gabor Juhos <juhosg@openwrt.org>
-#
-# This program is free software; you can redistribute it and/or modify it
-# under the terms of the GNU General Public License version 2 as published
-# by the Free Software Foundation.
-
-obj-y  := irq.o setup.o devices.o rt305x.o clock.o
-
-obj-$(CONFIG_EARLY_PRINTK)             += early_printk.o
-
-obj-$(CONFIG_RT305X_MACH_3G_6200N)     += mach-3g-6200n.o
-obj-$(CONFIG_RT305X_MACH_3G300M)       += mach-3g300m.o
-obj-$(CONFIG_RT305X_MACH_ARGUS_ATP52B) += mach-argus-atp52b.o
-obj-$(CONFIG_RT305X_MACH_BC2)          += mach-bc2.o
-obj-$(CONFIG_RT305X_MACH_AIR3GII)      += mach-air3gii.o
-obj-$(CONFIG_RT305X_MACH_ALL0256N)     += mach-all0256n.o
-obj-$(CONFIG_RT305X_MACH_ALL5002)      += mach-all5002.o
-obj-$(CONFIG_RT305X_MACH_BR6425)       += mach-br6425.o
-obj-$(CONFIG_RT305X_MACH_BROADWAY)     += mach-broadway.o
-obj-$(CONFIG_RT305X_MACH_CARAMBOLA)    += mach-carambola.o
-obj-$(CONFIG_RT305X_MACH_DIR_300_REVB) += mach-dir-300-revb.o
-obj-$(CONFIG_RT305X_MACH_DIR_615_H1)   += mach-dir-615-h1.o
-obj-$(CONFIG_RT305X_MACH_DAP_1350)     += mach-dap-1350.o
-obj-$(CONFIG_RT305X_MACH_ESR_9753)     += mach-esr-9753.o
-obj-$(CONFIG_RT305X_MACH_F5D8235_V2)    += mach-f5d8235-v2.o
-obj-$(CONFIG_RT305X_MACH_FONERA20N)    += mach-fonera20n.o
-obj-$(CONFIG_RT305X_MACH_RT_N13U)      += mach-rt-n13u.o
-obj-$(CONFIG_RT305X_MACH_FREESTATION5)  += mach-freestation5.o
-obj-$(CONFIG_RT305X_MACH_HW550_3G)     += mach-hw550-3g.o
-obj-$(CONFIG_RT305X_MACH_MOFI3500_3GN) += mach-mofi3500-3gn.o
-obj-$(CONFIG_RT305X_MACH_NBG_419N)     += mach-nbg-419n.o
-obj-$(CONFIG_RT305X_MACH_NW718)                += mach-nw718.o
-obj-$(CONFIG_RT305X_MACH_OMNI_EMB)     += mach-omni-emb.o
-obj-$(CONFIG_RT305X_MACH_PSR_680W)     += mach-psr-680w.o
-obj-$(CONFIG_RT305X_MACH_PWH2004)      += mach-pwh2004.o
-obj-$(CONFIG_RT305X_MACH_RT_G32_REVB)  += mach-rt-g32-revb.o
-obj-$(CONFIG_RT305X_MACH_RT_N10_PLUS)  += mach-rt-n10-plus.o
-obj-$(CONFIG_RT305X_MACH_SL_R7205)     += mach-sl-r7205.o
-obj-$(CONFIG_RT305X_MACH_V22RW_2X2)    += mach-v22rw-2x2.o
-obj-$(CONFIG_RT305X_MACH_W306R_V20)    += mach-w306r-v20.o
-obj-$(CONFIG_RT305X_MACH_W502U)                += mach-w502u.o
-obj-$(CONFIG_RT305X_MACH_WCR150GN)     += mach-wcr150gn.o
-obj-$(CONFIG_RT305X_MACH_WHR_G300N)    += mach-whr-g300n.o
-obj-$(CONFIG_RT305X_MACH_WR512_3GN)    += mach-wr512-3gn.o
-obj-$(CONFIG_RT305X_MACH_UR_326N4G)    += mach-ur-326n4g.o
-obj-$(CONFIG_RT305X_MACH_UR_336UN)     += mach-ur-336un.o
-obj-$(CONFIG_RT305X_MACH_WL_330N)      += mach-wl-330n.o
-obj-$(CONFIG_RT305X_MACH_WL_330N3G)    += mach-wl-330n3g.o
-obj-$(CONFIG_RT305X_MACH_WL341V3)      += mach-wl341v3.o
-obj-$(CONFIG_RT305X_MACH_WL351)                += mach-wl351.o
-obj-$(CONFIG_RT305X_MACH_WR6202)       += mach-wr6202.o
-obj-$(CONFIG_RT305X_MACH_MZKW300NH2)   += mach-mzk-w300nh2.o
-obj-$(CONFIG_RT305X_MACH_XDX_RN502J)    += mach-xdx-rn502j.o