ramips: add support for Blueendless Kimax U35WF
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 736741a4ba220ce5169ee1d1396bcca9619e0fc4..c968825754e52f3dadfdd445e5792599154f78d3 100644 (file)
@@ -280,6 +280,13 @@ define Device/hc5861
 endef
 TARGET_DEVICES += hc5861
 
+define Device/kimax_u35wf
+  DTS := U35WF
+  IMAGE_SIZE := 16064k
+  DEVICE_TITLE := Kimax U35WF
+endef
+TARGET_DEVICES += kimax_u35wf
+
 define Device/kng_rc
   DTS := kng_rc
   IMAGE_SIZE := $(ralink_default_fw_size_16M)