ramips: add support for XiaoYu XY-C5
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index f098976dfce9aac05820d92395334ebe68d5e7a9..644f98419751a55717ee3b1825419a42071230dd 100644 (file)
@@ -768,6 +768,15 @@ define Device/xiaomi_mir3p
 endef
 TARGET_DEVICES += xiaomi_mir3p
 
+define Device/xiaoyu_xy-c5
+  MTK_SOC := mt7621
+  IMAGE_SIZE := 32448k
+  DEVICE_VENDOR := XiaoYu
+  DEVICE_MODEL := XY-C5
+  DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-usb3
+endef
+TARGET_DEVICES += xiaoyu_xy-c5
+
 define Device/xzwifi_creativebox-v1
   MTK_SOC := mt7621
   IMAGE_SIZE := 32448k