ramips: add support for HiWiFi HC5611
[openwrt/openwrt.git] / target / linux / ramips / image / mt76x8.mk
index 5e8d05b04283f5a560fbaa7818b0f77541bd96b0..1b7e786b52b887a1e71a4004ef1a4f567624f269 100644 (file)
@@ -243,6 +243,14 @@ define Device/hilink_hlk-7688a
 endef
 TARGET_DEVICES += hilink_hlk-7688a
 
+define Device/hiwifi_hc5611
+  IMAGE_SIZE := 15808k
+  DEVICE_VENDOR := HiWiFi
+  DEVICE_MODEL := HC5611
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
+endef
+TARGET_DEVICES += hiwifi_hc5611
+
 define Device/hiwifi_hc5661a
   IMAGE_SIZE := 15808k
   DEVICE_VENDOR := HiWiFi