ramips: add support for HiWiFi HC5861B
[openwrt/openwrt.git] / target / linux / ramips / image / mt76x8.mk
index eddbbea3c23ed73ad8eb6014c40877f50c411743..0c657d5a0f66f1ceda397414f9eeb5020c70880c 100644 (file)
@@ -69,6 +69,13 @@ define Device/hc5661a
 endef
 TARGET_DEVICES += hc5661a
 
+define Device/hiwifi_hc5861b
+  DTS := HC5861B
+  IMAGE_SIZE := 15808k
+  DEVICE_TITLE := HiWiFi HC5861B
+endef
+TARGET_DEVICES += hiwifi_hc5861b
+
 define Device/LinkIt7688
   DTS := LINKIT7688
   IMAGE_SIZE := $(ralink_default_fw_size_32M)