realtek: update the tree to the latest refactored version
[openwrt/openwrt.git] / target / linux / realtek / profiles / 00-default.mk
diff --git a/target/linux/realtek/profiles/00-default.mk b/target/linux/realtek/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..7f2053d
--- /dev/null
@@ -0,0 +1,14 @@
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile
+       PRIORITY:=1
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+
+$(eval $(call Profile,Default))