rtl838x: various fixes
[openwrt/openwrt.git] / target / linux / rtl838x / image / Makefile
index 291888ab2deff4428901e903146f412e50d8fbc3..f490fa7ffe92fa446962cbdbb7db3c63215fbd73 100644 (file)
@@ -50,4 +50,13 @@ define Device/d-link_dgs-1210-16
 endef
 TARGET_DEVICES += d-link_dgs-1210-16
 
+define Device/d-link_dgs-1210-10p
+  SOC := rtl8382
+  IMAGE_SIZE := 13824k
+  DEVICE_VENDOR := D-Link
+  DEVICE_MODEL := DGS-1210-10P
+  DEVICE_PACKAGES := ip-full ip-bridge ethtool tc lua-rs232
+endef
+TARGET_DEVICES += d-link_dgs-1210-10p
+
 $(eval $(call BuildImage))