samsung/s5pv210: New target
[openwrt/openwrt.git] / target / linux / samsung / s5pv210 / profiles / 00-default.mk
diff --git a/target/linux/samsung/s5pv210/profiles/00-default.mk b/target/linux/samsung/s5pv210/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..5dd6879
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2017 Lede
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+  NAME:=Default Profile (all drivers)
+  PRIORITY := 1
+endef
+
+define Profile/Default/Description
+  Default profile with package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))