sunxi: add support for Orange Pi Plus (H3)
[openwrt/openwrt.git] / target / linux / sunxi / image / Makefile
index 5a5c98a7c03625a79efcd80bbc10f9b4cdcbbd71..bda690e39cde198b9a9219bbe25b1c52bc38db39 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2013 OpenWrt.org
+# Copyright (C) 2013-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -107,6 +107,10 @@ define Image/Build/Profile/Linksprite_pcDuino3
        $(call Image/Build/SDCard,$(1),sun7i-a20-pcduino3)
 endef
 
+define Image/Build/Profile/orangepi_plus
+       $(call Image/Build/SDCard,$(1),sun8i-h3-orangepi-plus)
+endef
+
 define Image/Build
        $(call Image/Build/$(1),$(1))
        $(call Image/Build/Profile/$(PROFILE),$(1))