toolchain/libstdcpp: disable dual ABI and default to new
[openwrt/openwrt.git] / toolchain / gcc / common.mk
index aaddb74642f82ef763302420d5e5e599cf163cad..55fad1fcc48d64cb0cf51d2cdedc9c6b01da01d6 100644 (file)
@@ -117,7 +117,9 @@ GCC_CONFIGURE:= \
                --with-mpc=$(TOPDIR)/staging_dir/host \
                --disable-decimal-float \
                --with-diagnostics-color=auto-if-env \
-               --enable-__cxa_atexit
+               --enable-__cxa_atexit \
+               --disable-libstdcxx-dual-abi \
+               --with-default-libstdcxx-abi=new
 ifneq ($(CONFIG_mips)$(CONFIG_mipsel),)
   GCC_CONFIGURE += --with-mips-plt
 endif