tools/expat: fix docbook2man error on some systems
[openwrt/openwrt.git] / tools / expat / Makefile
index 8d3f5bf7632a27059902ab50169badd635da4afa..14425ed124c14d88054302d573f63f0dcc587754 100644 (file)
@@ -19,6 +19,9 @@ HOST_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --without-docbook
+
 define Host/Install
        $(MAKE) -C $(HOST_BUILD_DIR) install
 endef