tools: add Host/Uninstall where possible
[openwrt/openwrt.git] / tools / findutils / Makefile
index d0d780689ba147aa8756dc31494857ae8d57ccfc..ac1d5312c9da7ab81718a7f9e9306fdcee8070e3 100644 (file)
@@ -28,4 +28,8 @@ HOST_CONFIGURE_ARGS += \
        --disable-nls \
        --without-selinux
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))