flex: Add a lex symlink
[openwrt/openwrt.git] / tools / flex / Makefile
index 1eff81f34515849baf75e09aaa132b7cd5322d37..bb5aecbdfeadeef0f3803c6e9678b1de5a31978e 100644 (file)
@@ -21,6 +21,11 @@ include $(INCLUDE_DIR)/host-build.mk
 
 HOST_CONFIGURE_ARGS += --disable-shared
 
+define Host/Install
+       $(call Host/Install/Default)
+       $(LN) flex $(STAGING_DIR_HOST)/bin/lex
+endef
+
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
        $(call Host/Clean/Default)