tools: clean up Makefiles / make ccache work
[openwrt/openwrt.git] / tools / gmp / Makefile
index 38ffcb72a4174fbdbb7c31d0e1efa2511c60fe0f..1bee5f2b1f9f8ecfbbdbe99d3e29f6b654ea4e65 100644 (file)
@@ -23,13 +23,4 @@ HOST_CONFIGURE_ARGS += \
        --enable-cxx \
        --enable-mpbsd
 
-define Host/Configure
-       (cd $(HOST_BUILD_DIR)/$(3); \
-               $(HOST_CONFIGURE_CMD) \
-               $(HOST_CONFIGURE_VARS) \
-               $(HOST_CONFIGURE_ARGS); \
-       )
-endef
-
-
 $(eval $(call HostBuild))