tools/mpc: use STAGING_DIR_HOST instead of hardcoding default
[openwrt/openwrt.git] / tools / mpc / Makefile
index 5c196a27ef79aa56dd4d856d81aada82a2e0616f..97e94291cb7c23a789835910636d65ab925e7234 100644 (file)
@@ -22,8 +22,8 @@ unexport CFLAGS
 HOST_CONFIGURE_ARGS += \
        --enable-static \
        --disable-shared \
-       --with-mpfr=$(TOPDIR)/staging_dir/host \
-       --with-gmp=$(TOPDIR)/staging_dir/host
+       --with-mpfr=$(STAGING_DIR_HOST) \
+       --with-gmp=$(STAGING_DIR_HOST)
 
 define Host/Uninstall
        -$(call Host/Compile/Default,uninstall)