tools: add Host/Uninstall where possible
[openwrt/openwrt.git] / tools / mpc / Makefile
index 733c14173b68749e4949569a310276886d778734..b170043c1a6c1896c0b58e962b30b45e2d56e8b2 100644 (file)
@@ -25,4 +25,8 @@ HOST_CONFIGURE_ARGS += \
        --with-mpfr=$(TOPDIR)/staging_dir/host \
        --with-gmp=$(TOPDIR)/staging_dir/host
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))