ppl: upgrade to 1.0
[openwrt/openwrt.git] / tools / ppl / Makefile
index 46c966d827ce2447a48dcdf0a01f61bac1c4a151..2f54c30c7d3f4f872fdab76d18cfc794a03b64d4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,14 +7,17 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ppl
-PKG_VERSION:=0.10.2
+PKG_VERSION:=1.0
 
-PKG_SOURCE_URL:=ftp://gcc.gnu.org/pub/gcc/infrastructure
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=e7dd265afdeaea81f7e87a72b182d875
+PKG_SOURCE_URL:=http://bugseng.com/products/ppl/download/ftp/releases/1.0/
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
+PKG_MD5SUM:=e8caeb84cd858f64b36333c368891c7b
 
 HOST_FIXUP:=autoreconf
 
+HOST_BUILD_PARALLEL:=1
+HOST_CONFIGURE_PARALLEL:=1
+
 include $(INCLUDE_DIR)/host-build.mk
 
 unexport CFLAGS
@@ -31,5 +34,4 @@ define Host/Configure
        )
 endef
 
-
 $(eval $(call HostBuild))