use HOST_STATIC_LINKING instead of hardcoding -static
[openwrt/openwrt.git] / tools / qemu / Makefile
index 92f0304ea8bc3844ad44db34194cf8f767988542..45d42d488329f4b0d0c4262683a356c73a68df4c 100644 (file)
@@ -17,7 +17,7 @@ PKG_MD5SUM:=b6c713a8db638e173af53a62d5178640
 include $(INCLUDE_DIR)/host-build.mk
 
 HOST_CFLAGS += -I$(STAGING_DIR_HOST)/include/e2fsprogs
-HOST_LDFLAGS += -static
+HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Configure
        (cd $(HOST_BUILD_DIR); \