detect quilt configure errors properly (their broken configure script does not return...
[openwrt/openwrt.git] / tools / quilt / Makefile
index 49da92b7344f81ae5101baee49cf6120a3fe9a00..5294534b017552ba16ca8523abf95cd85fc5f58f 100644 (file)
@@ -15,6 +15,11 @@ PKG_MD5SUM:=d33d2442bd34387260b1c1db3e623af0
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Build/Configure
+       $(call Build/Configure/Default)
+       [ -f $(PKG_BUILD_DIR)/Makefile ]
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) SHELL="$(BASH)"
 endef