tools: remove static linking support
[openwrt/openwrt.git] / tools / sed / Makefile
index 27169540b80e689e73a80994f76f347e0d226f70..0e130e249abac53e71b03c666718aa47f18574e3 100644 (file)
@@ -29,7 +29,7 @@ HOST_CONFIGURE_VARS += \
        ac_cv_header_selinux_selinux_h=no \
 
 define Host/Compile
-       +$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="$(HOST_STATIC_LINKING)"
+       +$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
 endef
 
 define Host/Install