toolchain/binutils: fill in missing GRAPHITE_CONFIGURE
[openwrt/staging/aparcar.git] / toolchain / binutils / Makefile
index a0e112f8f6a649600dad15b7686ec78f40a61ec2..af670f56467ebf6c648917615be78fd65887030d 100644 (file)
@@ -37,6 +37,12 @@ PATCH_DIR:=./patches/$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/toolchain-build.mk
 
+ifdef CONFIG_GCC_USE_GRAPHITE
+  GRAPHITE_CONFIGURE:= --with-isl=$(STAGING_DIR_HOST)
+else
+  GRAPHITE_CONFIGURE:= --without-isl --without-cloog
+endif
+
 HOST_CONFIGURE_ARGS = \
        --prefix=$(TOOLCHAIN_DIR) \
        --build=$(GNU_HOST_NAME) \