tools/meson: update to 0.60.1
[openwrt/staging/chunkeey.git] / include / meson.mk
index ae17e18d2d41257dfd8b64112f98c46f84c94bc3..e101de4d891a5d1ae4c8fff144b8fd5aac9420b9 100644 (file)
@@ -56,7 +56,7 @@ MESON_CPU:="$(CPU_TYPE)$(if $(CPU_SUBTYPE),+$(CPU_SUBTYPE))"
 endif
 
 define Meson
-       $(2) $(STAGING_DIR_HOST)/bin/$(PYTHON) $(STAGING_DIR_HOST)/bin/meson $(1)
+       $(2) $(STAGING_DIR_HOST)/bin/$(PYTHON) $(STAGING_DIR_HOST)/bin/meson.py $(1)
 endef
 
 define Meson/CreateNativeFile