uboot-mvebu: remove enabled CONFIG_CMD_SETEXPR
[openwrt/staging/chunkeey.git] / package / boot / uboot-mvebu / Makefile
index 566f45ffed4282522106e22ac98225b29e9882a9..a154d15dc17c999df5c8759aee2eb78b8be8808e 100644 (file)
@@ -62,13 +62,6 @@ UBOOT_TARGETS:= \
        espressobin \
        uDPU
 
-define Build/Configure
-       # enable additional options beyond <device>_defconfig
-       echo CONFIG_CMD_SETEXPR=y >> $(PKG_BUILD_DIR)/configs/$(UBOOT_CONFIG)_defconfig
-
-       $(call Build/Configure/U-Boot)
-endef
-
 define Package/u-boot/install
        $(if $(findstring cortexa53,$(BUILD_SUBTARGET)),,$(Package/u-boot/install/default))
 endef