Move back pciutils to utils, and haserl in the meantime
[openwrt/staging/chunkeey.git] / package / haserl / Makefile
diff --git a/package/haserl/Makefile b/package/haserl/Makefile
deleted file mode 100644 (file)
index aa0413e..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-# $Id$
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=haserl
-PKG_VERSION:=0.8.0
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=@SF/haserl
-PKG_MD5SUM:=bd9195d086566f56634c0bcbbbcbebea
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/haserl
-  SECTION:=utils
-  CATEGORY:=Utilities
-  TITLE:=A CGI wrapper to embed shell scripts in HTML documents
-  URL:=http://haserl.sourceforge.net/
-endef
-
-define Package/haserl/install
-       $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/haserl $(1)/usr/bin/
-endef
-
-$(eval $(call BuildPackage,haserl))