package: fix cmake packages build with ninja
[openwrt/staging/chunkeey.git] / package / system / ubus / Makefile
index 885307107bd1eb1b5838ab661d77529e46f46bd3..a29521e9a58e28bbd89768b5e172ff9dabc6c5be 100644 (file)
@@ -53,7 +53,7 @@ endef
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include -flto
 TARGET_LDFLAGS += -flto
 
-CMAKE_OPTIONS = \
+CMAKE_OPTIONS += \
        -DLUAPATH=/usr/lib/lua \
        -DABIVERSION="$(PKG_ABI_VERSION)"