remove obsolete kernel dependencies and version checks
[openwrt/staging/chunkeey.git] / package / wprobe / Makefile
index ab34f50d6b9df0157826f210ae246654c67fc3c7..d8e5a3b064077e2bb7b7d5858b62d73963bc3269 100644 (file)
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 # wprobe-lib.c:149: error: 'packed' attribute ignored for field of type 'struct <anonymous>'
 
 define Package/wprobe/Default
-  DEPENDS:=@LINUX_2_6 @(!(TARGET_ps3||TARGET_pxcab||cris)||BROKEN)
+  DEPENDS:=@(!(TARGET_ps3||TARGET_pxcab||cris)||BROKEN)
 endef
 
 define KernelPackage/wprobe