bcm53xx: add support for Asus RT-AC88U
[openwrt/staging/chunkeey.git] / target / linux / bcm53xx / image / Makefile
index aadac9c3d4e9ab2a6ca2cb4ebcbda08c288c3a6a..3df24013ce6028f2a05cf742a8105cc95e01a1c9 100644 (file)
@@ -167,6 +167,15 @@ define Device/asus_rt-ac87u
 endef
 TARGET_DEVICES += asus_rt-ac87u
 
+define Device/asus_rt-ac88u
+  $(call Device/asus)
+  DEVICE_MODEL := RT-AC88U
+  DEVICE_PACKAGES := $(BRCMFMAC_4366C0) $(USB3_PACKAGES)
+  ASUS_PRODUCTID := RT-AC88U
+  BROKEN := y
+endef
+TARGET_DEVICES += asus_rt-ac88u
+
 define Device/asus_rt-n18u
   $(call Device/asus)
   DEVICE_MODEL := RT-N18U