treewide: use DEFAULT := n to disable non-broken devices
[openwrt/staging/chunkeey.git] / target / linux / bcm53xx / image / Makefile
index b3ec1e99a28fdbfed0d27f6a343228d2d1efd095..5d4ae08513072d29ff62bd25ac72b36907014330 100644 (file)
@@ -370,8 +370,9 @@ define Device/netgear-r8500
   DEVICE_PACKAGES := $(BRCMFMAC_4366B1) $(USB3_PACKAGES)
   $(Device/netgear)
   NETGEAR_BOARD_ID := U12H334T00_NETGEAR
+  DEFAULT := n
 endef
-TARGET_DEVICES += netgear-r8500
+TARGET_DEVICES += netgear-r8500
 
 define Device/smartrg-sr400ac
   DEVICE_VENDOR := SmartRG