kernel: add disabled POWER_RESET_QNAP
[openwrt/staging/chunkeey.git] / target / linux / mvebu / modules.mk
index 3a5e3167883a583b17d44550aa7f43e598b50176..8d4dc4d96812cef906f613c424c3d02ef3233152 100644 (file)
@@ -4,8 +4,7 @@ define KernelPackage/linkstation-poweroff
   TITLE:=Buffalo LinkStation power off driver
   KCONFIG:= \
        CONFIG_POWER_RESET=y \
-       CONFIG_POWER_RESET_LINKSTATION \
-       CONFIG_POWER_RESET_QNAP=n
+       CONFIG_POWER_RESET_LINKSTATION
 
   FILES:=$(LINUX_DIR)/drivers/power/reset/linkstation-poweroff.ko
   AUTOLOAD:=$(call AutoLoad,31,linkstation-poweroff,1)