gcc: gcc 4.9.x disable libsanitize
[openwrt/staging/chunkeey.git] / toolchain / gcc / final / Makefile
index 3529616fd54ef0f751aaa307d4b29d7095495e4b..3fb5ccf83fe63466617c6045001284c0af354155 100644 (file)
@@ -4,6 +4,7 @@ include ../common.mk
 
 GCC_CONFIGURE += \
        --with-headers=$(TOOLCHAIN_DIR)/include \
+       --disable-libsanitizer \
        --enable-languages=$(TARGET_LANGUAGES) \
        --enable-shared \
        --enable-threads \