gcc: enable --with-headers for the final toolchain build
[openwrt/staging/chunkeey.git] / toolchain / gcc / final / Makefile
index dcab9094e2cab7dc9684fd67b8871991daad8aec..b0fe20023b608c183d2d60dd500276796d0f926d 100644 (file)
@@ -3,6 +3,7 @@ GCC_VARIANT:=final
 include ../common.mk
 
 GCC_CONFIGURE += \
+       --with-headers=$(TOOLCHAIN_DIR)/include \
        --enable-languages=$(TARGET_LANGUAGES) \
        --enable-shared \
        --enable-threads \