musl: install a few extra headers to improve compatibility with various packages
[openwrt/staging/chunkeey.git] / toolchain / musl / Makefile
index 35f160db364a9417e028b468828b1668789e24e6..1533f51a0d602a2a401b93525d8351ed0d1390e0 100644 (file)
@@ -25,6 +25,7 @@ endef
 define Host/Install
        $(call Host/SetToolchainInfo)
        $(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+       $(CP) ./include $(TOOLCHAIN_DIR)/
 endef
 
 $(eval $(call HostBuild))