Add wrapper around aclocal which also search in the targets staging dir aclocal folde...
[openwrt/staging/chunkeey.git] / tools / automake / Makefile
index cf39cbda8bc82845b23170592e5a330bcc5e67fe..2b8a6f3450109331d1ace7cd6150d6c101797857 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -27,6 +27,9 @@ endef
 
 define Build/Install
        $(MAKE) -C $(PKG_BUILD_DIR) install
+       mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
+       $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
 endef
 
 define Build/Clean