firmware-utils: ptgen: add GPT support
[openwrt/staging/chunkeey.git] / tools / firmware-utils / Makefile
index 97c89eec279cc18bc7b0bea5e9332bd16ce3c75e..561d6d868fe8293194d7227e62d19997105511b5 100644 (file)
@@ -32,7 +32,7 @@ define Host/Compile
        $(call cc,dgfirmware)
        $(call cc,mksenaofw md5, -Wall --std=gnu99)
        $(call cc,trx2usr)
-       $(call cc,ptgen)
+       $(call cc,ptgen cyg_crc32)
        $(call cc,srec2bin)
        $(call cc,mkmylofw)
        $(call cc,mkcsysimg)