convert remaining tools to $(HOST_STATIC_LINKING) (#12012)
[openwrt/staging/chunkeey.git] / tools / padjffs2 / Makefile
index 3f033c0c2b8c488455c70a996d55235da8f6ba1a..4535735d69ef24695a2a5821cb1c7aeee93788f1 100644 (file)
@@ -19,7 +19,7 @@ define Host/Prepare
 endef
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="-static"
+       $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="$(HOST_STATIC_LINKING)"
 endef
 
 define Host/Configure